阿里云漏洞修复RHSA-2020:3902: libtiff security update

最近收到了服务器有漏洞的通知,提示:RHSA-2020:3902: libtiff security update,接下来 众众帮 就为大家介绍一下漏洞安全更新的解决方法,有需要的小伙伴可以参考一下:

1、漏洞提示:

RHSA-2020:3902: libtiff security update

2、漏洞描述:


CVE-2019-14973 等2个

RHSA-2020:3902: libtiff security update




LiboteFF中tif_aux.c中的_TIFFCheckMalloc和_TIFFCheckRealloc通过4.0.10错误处理整数溢出检查,因为它们依赖于适用的C标准未定义的编译器行为。例如,这可能导致应用程序崩溃。



3、影响说明:

软件:
libtiff 4.0.3-32.el7
命中:
libtiff version less than 0:4.0.3-35.el7
路径:
/usr/lib64/libtiff.so.5
4、解决方法:
 yum update libtiff 

5、重启验证:

reboot
本博客所有文章如无特别注明均为原创。作者:小乐复制或转载请以超链接形式注明转自 众众帮
原文地址《阿里云漏洞修复RHSA-2020:3902: libtiff security update
分享到:更多

相关推荐

发表评论

路人甲 表情
Ctrl+Enter快速提交

网友评论(0)