阿里云修复RHSA-2020:3861:glibc security,bug fix和修复更新

最近收到了服务器提示有RHSA-2020:3861:glibc security,bug fix和修复更新,可能GNU C Library 信息泄露漏洞。接下来吾爱编程就为大家介绍一下解决方法,有需要的小伙伴可以参考一下:

1、漏洞提示:

RHSA-2020:3861: glibc security,bug fix,和 修复更新

2、漏洞描述:

漏洞编号 漏洞公告 漏洞描述
CVE-2019-19126

GNU C Library 信息泄露漏洞

GNU C Library(glibc,libc6)是一种按照LGPL许可协议发布的开源免费的C语言编译程序。

GNU C Library 2.31之前版本中存在安全漏洞。攻击者可利用该漏洞绕过ASLR保护。

3、影响说明:

软件:glibc 2.17-307.el7.1
命中:glibc version less than 0:2.17-317.el7
路径:/etc/gai.conf
软件:glibc-common 2.17-307.el7.1
命中:glibc-common version less than 0:2.17-317.el7
路径:/etc/default
软件:glibc-devel 2.17-307.el7.1
命中:glibc-devel version less than 0:2.17-317.el7
路径:/usr/include/gnu/stubs-64.h
软件:glibc-headers 2.17-307.el7.1
命中:glibc-headers version less than 0:2.17-317.el7
路径:/usr/include/_G_config.h
软件:nscd 2.17-307.el7.1
命中:nscd version less than 0:2.17-317.el7
路径:/etc/nscd.conf

4、解决方法:

yum update glibc

5、重启验证:

reboot

本博客所有文章如无特别注明均为原创。作者:小乐复制或转载请以超链接形式注明转自 众众帮
原文地址《阿里云修复RHSA-2020:3861:glibc security,bug fix和修复更新
分享到:更多

相关推荐

发表评论

路人甲 表情
Ctrl+Enter快速提交

网友评论(0)